cutter57
My PowerMic II seems to hear me even when I do not have the dictation button pressed (while using Dragon 10.1 medical). Has anyone else had this problem? Any solutions? Thanks in advance.
Quote
jonwahrenberger
It's probably the case that your user profile was never set up with the PowerMic as the sound source.  You can check this by going to Tools > Options and looking to see if there is a dedicated tab for the PowerMic on your options menu.  If not, then you need to formally add the PowerMic as a "source" to you existing profile.  This is done by navigating to Profile > Open User Profile and then clicking on the source button on the right of the screen and then selecting "New".  At this point you can choose the PowerMic II as your source and follow the ensuing steps.  Once you've done this, you will see the PowerMIc tab in the Options area.  Typically the options are set such that the central red button is programmed to work in a "Press-to-talk" manner by default.  You can change this from the PowerMic tab on the options menu if you choose.  Please see our PowerMic II User Guide for more information. 
Jon W. Wahrenberger, MD
Speech Recognition Solutions
http://www.SpeechRecSolutions.com
Quote
cutter57
Jon, thanks. I have done all of that. The PowerMic tab does appear in the options menu and, by default, the dictate button does have "press to talk" checked for "dictation". I am not sure why the mic pics up my voice (and surrounding sounds) when the dictate button is not pressed.
Quote
cutter57
Okay, I am not sure what I did, but it seems to be working correctly now. I did delete another microphone source in my user settings (even though PowerMic was already highlighted), so maybe I removed some sort of conflict. Anyway, it is working well now. Thanks for the help.
Quote
jonwahrenberger
Glad to hear it's working now.  If the problem comes back, I'm happy to do more trouble-shooting with you.

Jon
Jon W. Wahrenberger, MD
Speech Recognition Solutions
http://www.SpeechRecSolutions.com
Quote

Add a Website Forum to your website.